Вопрос по информатике:
составьте программу ввода с клавиатуры элементов массива а [1..10] и вывода на экран элементов с четными значениями и четными индексами
- 19.09.2018 10:41
- Информатика
- remove_red_eye 7234
- thumb_up 109
Ответы и объяснения 1
var
a:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do readln(a[i]);
writeln ('=====================================');
for i:=1 to 10 do
if (odd(i)=false) and (odd(a[i])=false) then write (a[i],' ');
readln;
end.
- 19.09.2018 23:47
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.