Вопрос по информатике:
составьте программу, которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с нечетными значениями
- 04.02.2018 20:15
- Информатика
- remove_red_eye 11847
- thumb_up 87
Ответы и объяснения 1
include
include
using namespace std;
int main()
{
int a[10];
for(int i=0; i<10; i++) a[i] = rand() % 20;
for(int i=1; i<10; i+=2) cout << a[i];
return 0;
}
- 05.02.2018 07:49
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.