Вопрос по информатике:
Пожалуста!!!!!!!!!!!!!!!!!!!!!!ОЧ срочно!!!!!!
Написать программу на паскале, которая вводит массив из N целых чисел и выводит на экран номера отрицательных элементов и сами эти элементы. Протестировать программу для следующих массивов:
а) 3 5 -2 0 -6 -8 1
б) -1 -2 -3 0 -1 2 3
массивы должны вводися вручную а не рандомно.
- 13.08.2018 12:14
- Информатика
- remove_red_eye 16424
- thumb_up 79
Ответы и объяснения 1
var a: array[1..100] of integer;
n, i: integer;
begin
write('Введите количество элементов массива');
readln(n);
write('Вводите элементы массива отделяя их клавишей "Enter"');/p>
for i:=1 to n do
read(a[i]
- 14.08.2018 01:05
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.