Вопрос по информатике:
написать программу вычисляющую выражения. Z=(sqr(x+1)*(x-1))-(sqr(18*x*y))
- 02.09.2017 17:46
- Информатика
- remove_red_eye 2599
- thumb_up 116
Ответы и объяснения 2
var
z,x,y:longint;
begin
write ('X = > ');readln(x);
write ('Y = > ');readln(y);
z:=(sqr(x+1)*(x-1))-(sqr(18*x*y));
writeln ('Z = ',z);
readln;
end.
- 04.09.2017 11:48
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.