Вопрос по информатике:
Составить программу.Паскаль. Найти сумму чисел, делящихся без остатка на 4, меньших 100 и заканчивающихся на 2 или 8.
- 08.08.2018 15:32
- Информатика
- remove_red_eye 4455
- thumb_up 71
Ответы и объяснения 1
var
i,s:integer;
begin
s:=0;
for i:=0 to 100 do begin
if (i mod 4 = 0) then for i:=0 to 100 do
if (i mod 10=2) or (i mod 10=8) then s:=s+i;;
write('Summa = ',s);
end;
end.
- 09.08.2018 05:29
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.