Вопрос по информатике:
Составьте программу которая выводит на экран пример на умножение двух целых чисел,запрашивает ответ пользователя.проверяет его и выводит соответсвующиеся сообщения : "Правильно!" либо "Вы ошиблись" .а также правильный результат
- 20.10.2017 05:25
- Информатика
- remove_red_eye 8812
- thumb_up 81
Ответы и объяснения 1
var a,b,sum:integer;
begin
randomize;
a:=random(10);
b:=random(10);
write(a,"*",b,"=");/p>
read(sum
- 21.10.2017 07:20
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.