Вопрос по информатике:
Задача по теме: "Строковые величины" Составьте программу для получения слова "уравнение" из слов "внимание" и "буран".
- 01.02.2018 12:31
- Информатика
- remove_red_eye 5736
- thumb_up 53
Ответы и объяснения 1
var str1,str2,ans:string;
begin
str1:='внимание';
str2:='буран';
ans:=copy(str2,2,3)+copy(str1,1,2)+str1[length(str1)]+copy(str1,6,3);
writeln(ans);
end.
- 02.02.2018 06:51
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.