Вопрос по информатике:
дано натуральное число n. Вычислить у=1*3*5...*(2n-1). Составить программу на языке Паскаль.
- 15.09.2017 03:47
- Информатика
- remove_red_eye 15896
- thumb_up 107
Ответы и объяснения 1
Program n1;
Uses CRT;
Var i,n,m: integer;
begin
ClrScr;
writeln('Vvedite n');
readln(n);
i:=1; m:=1;
while i<2*n-1 do
begin
i:= i+2;
m:= m*i;
end;
writeln(m);
readln
end.
- 16.09.2017 08:46
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.