Вопрос по информатике:
составьте программу, которая бы складывала, вычитала, умножает два произвольных натуральных числа, задаваемых любым пользователем.
- 12.03.2018 01:29
- Информатика
- remove_red_eye 15889
- thumb_up 89
Ответы и объяснения 2
Напишу на QBasic.
cls
input "первое число=", a
input "второе число=", b
input "третье число=" c
D1=a+b+c
print "D1=;D1
D2=a-b-c
Print ""D2="
- 13.03.2018 02:40
- thumb_up 49
program dva_chisla;
var
a,b,s,p,v:real;
Begin
Writeln('Введите два числа');
Readln(a,b);
s:=a+b;
writeln('Сумма чисел ',a,' + ',b,' = ',s);
v:=a-b;
writeln('Разность чисел ',a,' - ',b,' = ',v);
p:=a*b;
writeln('Произведения чисел ',a,' * ',b,' = ',p);
End.
- 14.03.2018 06:31
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.