Вопрос по информатике:
Помогите,пожалуйста,написать программу в паскале к задаче. Даны три целых числа:A,B,C.Проверить истинность высказывания:"Число B находится между числами A и C".
- 22.05.2017 05:00
- Информатика
- remove_red_eye 869
- thumb_up 103
Ответы и объяснения 1
var
a, b, c: integer;
begin
writeln('Введите числа a, b, c');
readln(a, b, c);
if (b > a) and (b < c) then writeln('Истинно')
else writeln('Ложно');
end.
- 23.05.2017 03:34
- thumb_up 77
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.