Вопрос по информатике:
составить программу которая строит изображение предмета в плоском зеркале (расстояние от предмета до зеркала вводиться с клавиатуры).
- 04.05.2018 19:15
- Информатика
- remove_red_eye 17806
- thumb_up 100
Ответы и объяснения 1
Картинка должна быть в папке с программой и быть в формате BMP
uses
graphabc;
var
n: string;
b: Picture;
s:integer;
begin
writeln('введите расстояние до зеркала');
readln(s);
write('Введите имя файла рисунка: ');
readln(n);
window.Clear;
b := Picture.Create(n);
b.Load(n);
b.Draw(50, 50);
b.FlipHorizontal;
b.Draw(50+2*s,50);
end.
- 05.05.2018 14:58
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.