Вопрос по информатике:
Помогите сделать хотя бы один из них но желательно два прошу вас
1. Запишите на языке Паскаль программу, которая вычисляет сумму кодов букв в слове '' память''.
2. Составьте программу , выводящую true, если вводимая с клавиатуры координата x принадлежит отрезку [-5;10] и false в противном случае.
- 23.07.2018 16:52
- Информатика
- remove_red_eye 12232
- thumb_up 40
Ответы и объяснения 1
begin
write (a);
read (a);
if (a>=-5) and (a<=10) then write ("true") else write ("false);
end.
- 24.07.2018 14:50
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.