Вопрос по информатике:
1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль
- 04.02.2018 11:56
- Информатика
- remove_red_eye 1811
- thumb_up 54
Ответы и объяснения 1
1)
s := 0;
for i := 1 to k do
begin
if i mod 2 0 then
s:= s + i;
end;
2)
for i := 5 to 55 do
begin
if i mod 2 0 then
writeln(i);
end;
3)
s := 1;
for i := n to m do
begin
s:= s * i;
end;
4)
s := 0;
for i := 10 to 15 do
begin
s:= s + i;
end;
обрамления там везде одинаковые
- 05.02.2018 03:34
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.