Вопрос по информатике:
С клавиатуры вводят строку 'город минск' в нижнем регистре. Составьте программу, которая преобразовывает название города к верхнему регистру и выводит: 'город МИНСК'.
- 25.12.2017 02:07
- Информатика
- remove_red_eye 15748
- thumb_up 86
Ответы и объяснения 1
Я тут немного отсебятины добавил, что бы программа не слетала если что-то нерпавильное вводиш))
var
a: string;
b: integer;
begin
writeln ('Введите строку');
read (a);
if (a='город минск')
then writeln ('город МИНСК')
else
begin
writeln ('введите "город минск", 1-продолжить, 0-выйти');br />read (b
- 26.12.2017 21:38
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.