Вопрос по информатике:
С клавиатуры вводят строку. Составьте программу которая подсчитывает количество букв в строке (исключая пробелы и цифры)
- 04.06.2018 04:30
- Информатика
- remove_red_eye 16872
- thumb_up 94
Ответы и объяснения 1
var
s:string;
i:longint;
begin
readln(s);
for i:=length(s) downto 1 do
begin
if s[i]=' ' then delete(S,i,1);
if (s[i]>='1')and(s[i]<='9') then delete(s,i,1);
end;
writeln(length(s));
end.
- 05.06.2018 18:55
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.