Вопрос по информатике:
Составить программу,которая вычисляет среднюю плотность раствора по результатам измерения плотности
- 20.10.2017 07:04
- Информатика
- remove_red_eye 5164
- thumb_up 73
Ответы и объяснения 1
например провели 5 измирений плотности раствора. пусть 1 первое измирение n1, второе-n2, 3-n3, 4- n4,5- n5. тогда програма будет виглядеть так:
program N1;
Uses Crt;
var n1,n2,n3,n4,n5,s: real;
begin
read(n1,n2,n3,n4,n5);
s:=(n1+n2+n3+n4+n5)/5;
write('s=',s);
end.
- 21.10.2017 00:53
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.