Вопрос по информатике:
Написать программу в с++, которая по номеру месяца выводит коли-
чество дней в нем в не високосном году.Предусмотреть вывод сообщения
об ошибке в случае неправильных входных данных.
- 23.10.2017 00:54
- Информатика
- remove_red_eye 15104
- thumb_up 31
Ответы и объяснения 1
//Изи
объявляешь библиотеки
int main(){
// УСКОРЯЕТ ВВОД
ios_base::sync_with_stdio(false);
cin.tie(0);
//Программа
int n;
vector v={31,28,31,30,31,30,31,31,30,31,30,31};
while(cin >> n;) {cout << v[n-1]; } // считывание пока вводим
return 0;}
- 23.10.2017 01:50
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.