Вопрос по информатике:
Написать программу, которая выводит на экран результаты следующих действий:
27-5=
11+21=
32/2=
2+2*2=
(2+2)*2=
Написать программу, которая выводит на экран результаты следующих действий:
21-4=
21+11=
43/3=
3+3*3=
(3+3)*3=
- 10.04.2018 03:23
- Информатика
- remove_red_eye 11360
- thumb_up 19
Ответы и объяснения 1
program a;
begin
writeln(27-5);
writeln(11+21);
writeln(32/2);
writeln(2+2*2);
writeln((2+2)*2);
end.
program b;
begin
writeln(21-4);
writeln(21+11);
writeln(43/3);
writeln(3+3*3);
writeln((3+3)*3);
end.
- 11.04.2018 04:56
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.