Вопрос по информатике:
Написать программу, которая запрашивает с клавиатуры целое число и сообщает «Четное» или «Нечетное» это число. Pascal ABC
- 15.05.2018 14:04
- Информатика
- remove_red_eye 15053
- thumb_up 40
Ответы и объяснения 1
n:integer;
begin
Write('Введите число: ');
Readln(n);
if Odd(n) then Writeln('Нечетное')
else Writeln('Четное');
end.
- 16.05.2018 23:46
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.