Вопрос по информатике:
Написать программу, которая вычисляет произведение целых чисел от 1 до n. Число n запрашивается с клавиатуры. Pascal ABC
- 27.03.2016 20:29
- Информатика
- remove_red_eye 8751
- thumb_up 24
Ответы и объяснения 1
i,n:integer;
s:real;
begin
Write('n= ');
Readln(n);
s:=1;
for i:=1 to n do s:=s*i;
Writeln('Произведение ',s);
end.
- 28.03.2016 20:26
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.