Вопрос по информатике:
Напишите программу Паскаль срочно пожалуйста даю 40 балов
Найти сумму нечётных чисел кратных 3 которые заканчиваются цифрой 5.
- 27.10.2017 09:03
- Информатика
- remove_red_eye 9297
- thumb_up 20
Ответы и объяснения 1
i,s,n,m:integer;
begin
Write('Количество чисел равно ');
Readln(n);
s:=0;
Writeln('Введите все числа');
for i:=1 to n do
begin
Read(m);
if (abs(m mod 10)=5) and (m mod 3=0) then s:=s+m
end;
Writeln('s=',s)
end.
- 28.10.2017 21:39
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.