Вопрос по информатике:
Написать программу в Паскале 1. Заданы стороны треугольника. Проверить является ли он прямоугольным
- 02.02.2017 22:41
- Информатика
- remove_red_eye 7028
- thumb_up 43
Ответы и объяснения 1
Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrReal('Введите длины сторон:',3);
a.Sort;
if Sqr(a[2])=Sqr(a[0])+Sqr(a[1]) then Writeln('Треугольник прямоугольный')
else Writeln('Треугольник не прямоугольный')
end.
- 03.02.2017 00:01
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.