Вопрос по информатике:
Написать программу на языке си.Найти сумму цифр заданного натурального числа
- 11.03.2018 17:10
- Информатика
- remove_red_eye 693
- thumb_up 51
Ответы и объяснения 1
int main(){ int number = 5555;//Поставьте сюда ваше число
int sum = 0; while(number > 0) { sum += number % 10; number/=10; } printf("%d",sum); return 0;}
- 12.03.2018 01:48
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.