Вопрос по информатике:
Лена в октябре ежедневно записывала показания температур в дневник наблюдений составьте программу, которая выводит количество дней с температурой меньше 0 градусов.
составьте компьютерную программу на языке Паскаль.
- 14.10.2017 10:28
- Информатика
- remove_red_eye 795
- thumb_up 16
Ответы и объяснения 1
с)
var a:array[1..100] or integer;
n[коммент от автора: кол-во дней],k,i:integer;
begin
readln(n) [коммент от автора: можно вручную записать если не дается];
For i:=1 to n do
read(a[i]);
k:=0;
For i:=1 to n do
If a[i]<0 then
k:=k+1;
writeln(k);
end.
БЕЗ МАССИВА
var n,k,c,i:integer;
begin
readln(n);
k:=0;
For i:=1 to n do
begin
c:=0;
readln(c);
If c<0 then
k:=k+1;
end;
writeln(k);
end.
- 15.10.2017 16:35
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.