Вопрос по информатике:
25. В результате применения пенициллина концентрация болезнетворных бактерий в крови больного уменьшается на 1/3 в день от содержимого предыдущего дня. Через сколько дней наступит выздоровление, если концентрация бактерий должна уменьшиться от N1 до N2? (N1 > N2). Напишите программу
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 05.08.2016 21:35
- Информатика
- remove_red_eye 18991
- thumb_up 11
Ответы и объяснения 1
begin
var d : real;
var N1: real;
var N2: real;
N1 := 0;
N2 := 0;
while (N1 < N2) or (N1 <= 0) or (N2 <= 0) or (N2 / N1 = 1) do begin
writeln('Введите N1 и N2, N1 > N2: ');
readln(N1);
readln(N2);
end;
d := LogN(1.0 / 3.0, N2 / N1);
writeln('Концентрация снизится минимум через, дней: ', d);
end.
- 06.08.2016 01:21
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.