Вопрос по информатике:
1. Что выведет на экран следующая программа?
Begin
Write(‘Я учусь в’);
Write(2*3+5);
WriteLn(‘ классе.’);
Write(‘Мне’,16,‘лет.’);
WriteLn;
WriteLn(‘Я знаю, что’,‘2*2=’);
Write((6*6-12)/6);
End.
2. Какое значение будет иметь переменная а после выполнения следующих операторов присваивания:
a:=5;
b:=a+4;
a:=a+b;
a:=a+b+a*b.
3. Написать программу, которая вычисляет переменную d по формуле:
и выводит результат на экран, если а=2, b=5.
- 18.01.2018 00:00
- Информатика
- remove_red_eye 19302
- thumb_up 39
Ответы и объяснения 1
Я знаю что 2*2=4
2. a=5 b=0
a=5 b=9
a=14 b=9
a=149 b=9
Ответ:149
3.написано непонятно
- 19.01.2018 02:13
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.