Вопрос по информатике:
ДАЮ 30 БАЛЛОВ
определите значение переменной B после выполнения фрагмента
алгоритма:
A:=7 B:=0
Да
A=1?
Нет
Нет
A:=A-15
B:= B+A
В ответе должно получится 21
- 27.06.2016 15:54
- Информатика
- remove_red_eye 12157
- thumb_up 9
Ответы и объяснения 1
begin
a:=7;
b:=0;
while a<=1 then do
begin
a:=a-15;
b:=b+a;
end;
writeln(b);
end.
- 28.06.2016 17:02
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.