Вопрос по информатике:
Срочно, пожалуйста!!!!
Написать программу, при выполнении которой с клавиатуры вводится натуральное число N (гарантируется, что 10<= N <= 10^8) и выводится двухзначное число, образонанное двумя его первыми (старшими) цифрами. Например, при N= 2014 надо вывести 20.
Язык Паскаль
- 07.07.2018 00:55
- Информатика
- remove_red_eye 1200
- thumb_up 29
Ответы и объяснения 1
beginwriteln('Введите N');
readln(N);
writeln('N= ',N);
while n>=100 do begin
N:=N div 10;
end;
write(' Число = ',N);
end.
- 08.07.2018 00:51
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.