Вопрос по информатике:
Написать программу для посчета всех отрицательных элементов массива.
информатика, помогите плжалуйста
- 16.10.2017 14:57
- Информатика
- remove_red_eye 11756
- thumb_up 18
Ответы и объяснения 1
#include
using namespace std;
int main()
{
int n,b=0;
cin >> n;
int a[n]; // n - кол-во элементов в массиве
for(int i = 0;i < n;i++)
{
cin >> a[i];
}
for(int i = 0;i < n;i++)
{
if(a[i]<0)
{
b=a[i]+b;
}
}
cout << b << endl;
return 0;
}
- 17.10.2017 01:13
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.