Вопрос по информатике:
6. Определите домен 1-го уровня www.klyaksa.inform.net
1. klyaksa
2. inform
3. www
4. net
7. Сколько времени будет проходить передача файла размером 512 кбайт по сети, скорость которой составляет 128Кбит/с?
1. 4 с.
2. 2 с.
3. 1 мин.
4. 32 с.
8. Доступ к файлу http.txt, находящемуся на сервере edu.com, осуществляется по протоколу ftp. В таблице фрагменты адреса закодированы буквами от А до Ж. Запишите последовательность этих букв, кодирующую адрес указанного файла.
://
http
.txt
ftp
edu
/
.com
А
Б
В
Г
Д
Е
Ж
Объект, заменяющий реальный процесс, предмет или явление и созданный для понимания закономерностей объективной действительности называют …
Объектом
Моделью
Заменителем
Все вышеперечисленные варианты
Моделирование – это …
Процесс создания моделей
Формальное описание процессов и явлений
Метод познания, состоящий в создании и исследовании моделей
Наблюдение моделей
11. Базы данных - это:
1) информационные структуры, хранящиеся во внешней памяти компьютера
2) программные средства, позволяющие организовать информацию в виде таблицы
3) программные средства, обрабатывающие табличные данные
4) определенным образом структурированные данные для постоянного хранения и применения
12. В реляционной базе данных информация организована в виде:
1) сети
2) иерархической структуры
3) файла
4) дерева
5) прямоугольной таблицы
13. Полем реляционной базы данных является:
1) строка таблицы
2) корень дерева
3) столбец таблицы
4) ветви дерева
14. Записью в реляционной базе данных является:
1) строка таблицы
2) корень дерева
3) столбец таблицы
4) ветви дерева
15. Ниже в табличной форме представлены сведения о некоторых странах мира:
Название
Часть света
Форма правления
Население
(млн чел.)
Мальта
Европа
Республика
0,4
Греция
Европа
Республика
11,3
Турция
Азия
Республика
72,5
Таиланд
Азия
Монархия
67,4
Великобритания
Европа
Монархия
62,0
Марокко
Африка
Монархия
31,9
Египет
Африка
Республика
79,0
Куба
Америка
Республика
11,2
Мексика
Америка
Республика
108,3
Сколько записей в данном фрагменте удовлетворяют условию
(Форма правления = «Республика») ИЛИ (Население < 100,0)?
В ответе укажите одно число — искомое количество записей.
16. Выберите верный адрес ячейки в электронной таблице:
1) 74R 2) G10 3) АП9 4) K3L
17. Среди приведенных ниже записей формулой для электронной таблицы является только:
1) =S4+D2*R4 2) F3+F4+F1 3) B3*C4 4) S3=G4+A3
18. В электронной таблице записана формула =(150/A5)*3. Какое математическое выражение ему соответствует?
1) hello_html_71643041.gif 2) hello_html_76b236bc.gif 3) hello_html_2845838f.gif 4) hello_html_6a6a047e.gif
19. Укажите ячейку, адрес которой является абсолютным:
1) $B$5 2) C$10 3) $P3 4) D4
20. Какой вид примет формула, содержащая абсолютную и относительные ссылки, скопированная из ячейки A2 в ячейку B2, если формула была записана как =A1+$C$2?
1) =B1+$D$2 2) =B1+$C$2 3) =B1+$D$3 4) =A1+$C$2
21. Дан фрагмент электронной таблицы:
По значениям диапазона A2:D2 была построена диаграмма. Укажите правильный ответ.
A
B
C
D
1
0
1
2
=C1+D1
2
=B2-2*D1+D2
=B2-D1
1) hello_html_b57aae1.jpg 2) hello_html_m23afb3f2.jpg 3) hello_html_m65f5168f.jpg 4) hello_html_2376fcd5.jpg
23. Блок-схема – это:
способ представления алгоритма с помощью геометрических фигур;
схематичное изображение в произвольной форме;
представление алгоритма в форме таблиц;
представление алгоритма в виде графика.
24. Как записывается оператор ввода?
Writeln () 2) Readkey() 3) Readln() 4) :=
2hello_html_62108742.gif5. Алгоритмическая структура какого типа изображена на блок-схеме?
цикл
ветвление
подпрограмма
линейная
26. Определите значение переменной b после выполнения данного алгоритма:
a:= 2;
b:= 10;
a:= b-a*2;
b:= 24/a*4;
В ответе укажите одно целое число - значение переменной b.
27. Как записывается оператор присваивания?
а:=1; 2) а=1; 3) а=:1; 4) а:1;
28. Формат полного оператора ветвления следующий:
If <логическое выражение> else <оператор2>;
If <логическое выражение> then <оператор1> else <оператор2>;
If <логическое выражение> then <оператор1>;
If < оператор> then <оператор1> else < логическое выражение2 >;
29. Какое значение примет переменная С в результате выполнения программы:
Var A, B, C: integer;
Begin
A:=2;
B:=A*4-6;
If B>2*A Then A:=2;
IF B<2*A Then A:=5;
If B=2*A Then A:=B-A;
C:=A*B+A-B;
Writeln (‘C=’, C);
End.
30. У исполнителя Квадратор две команды, которым присвоены номера:
1. вычти 4
2. возведи в квадрат
Первая из них уменьшает число на экране на 4, вторая — возводит число во вторую степень. Составьте алгоритм получения из числа 7 числа 21, содержащий не более 5 команд. В ответе запишите только номера команд. (Например, 12211 — это алгоритм вычти 4, возведи в квадрат, возведи в квадрат, вычти 4, вычти 4 который преобразует число 7 в 73.) Если таких алгоритмов более одного, то запишите любой из них.
- 17.01.2018 17:56
- Информатика
- remove_red_eye 3448
- thumb_up 18
Ответы и объяснения 1
7) 4
8) ftp://edu.com/http.txt
9) Модель
10) Метод познания, состоящий в создании и исследовании моделей
11) 4
12) 2
13) 4
- 18.01.2018 19:17
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.