Вопрос по информатике:
срочно!!!!! Составить программу удваивающую значение переменной, а, если а>5, a<=1 и утраивающую значение, а, если 1<а<=5.
с блок схемой нарисовать
- 15.09.2016 19:14
- Информатика
- remove_red_eye 1081
- thumb_up 28
Ответы и объяснения 1
Var a,b:integer;
Begin
Readln (a);
If ((a>5) or (a<=1)) then a:=a*2;
If (1writeln (a);
End.
- 16.09.2016 20:21
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.