Вопрос по информатике:
Помогите пожалуйста составить программы кумир. 7 класс. К ЗАВТРАШНЕМУ ДНЮ! Заранее огромное спасибо.
1. Сформируйте из введённых слов предложение и выведите его на экран.
2. Определите, сколько раз встречается во введённой строке слог «ба».
3. Замените все пробелы во введённом с клавиатуры предложении на знаки подчёркивания.
- 04.11.2017 07:43
- Информатика
- remove_red_eye 5231
- thumb_up 36
Ответы и объяснения 1
String a = "Я пошёл гулять когда было 2 часа ночи";
Console.WriteLine(a);
Язык Pascal
String a;
a = "Я пошёл гулять когда было 2 часа ночи"
print a;
Задание непонятное, я сделал так как понял)
- 05.11.2017 14:50
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.