Вопрос по информатике:
Составьте программу расчета суммы элементов в массиве из 10 случайных чисел
- 08.09.2018 08:10
- Информатика
- remove_red_eye 5245
- thumb_up 22
Ответы и объяснения 1
begin
for i:=0 to 9 do begin a[i]:=random(100);
end;summ:= 0;
for i:=0 to 9 do begin summ:=summ+a[i];
end;writeln(summ);
end.
- 09.09.2018 02:09
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.