Вопрос по информатике:
Помогите пожалуйста) Информатика Паскаль ABC
Составьте программу в Pascal, которая выводит на экран, все нечетные числа, делящиеся на 5 нацело, лежащие в диапазоне от 20 до 178.
- 17.05.2018 13:29
- Информатика
- remove_red_eye 11422
- thumb_up 38
Ответы и объяснения 1
var
i,n:integer;
begin
n:=178;
for i :=20 to n do
begin
if not(i mod 2 = 0)
then
if (i mod 5 = 0)
then
writeln(i);
end;
readln;
end.
- 18.05.2018 22:33
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.