Вопрос по информатике:
Составьте программу вычисляющую стоимость покупки с учетом скидки 10% Если сумма 1000 ,30% если сумма покупки равна или больше 15000
Это по информатике Срочнооооооооо
- 16.02.2018 21:16
- Информатика
- remove_red_eye 17032
- thumb_up 45
Ответы и объяснения 1
var
p: real;
begin
writeln('Введите стоимость покупки:');
readln(p);
if p=1000 then
begin
p:=p-(p*0.1);
writeln('Цена с учётом скидки: ',p);
end
else if p>=15000 then
begin
p:=p-(p*0.3);
writeln('Цена с учётом скидки: ',p);
end
else if p<=0 then
writeln('Цена не может быть меньше или равна 0')
else
writeln('Скидки нет');
end.
- 17.02.2018 21:47
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.