Вопрос по информатике:
Написать программу которая задаёт массив случайных чисел из 20элементов от 0 до 25 и просчитывает сумму четных значений элементов
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 10.02.2017 17:37
- Информатика
- remove_red_eye 17502
- thumb_up 9
Ответы и объяснения 1
i,n,sum: Integer;
begin
for i:=1 to 20 do
begin
n:=random(25);
a[i]:=n;
writeln(i,' число: ',n);
end;
for i:=1 to 20 do
begin
if a[i] mod 2=0 then Inc(sum,a[i]);
end;
writeln(sum);
end.
- 12.02.2017 00:14
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.