Вопрос по информатике:
Составьте программу запрашивающую у пользователя его имя и целое число N, а затем выводящую фамилию N раз на экран.
Пример работы:
Окно вывода
Как вас зовут? >>Вася
Сколько раз вас прославить? >>3
Вася великий программист
Вася великий программист
Вася великий программист
Помогите я уже не знаю че делать (сделать надо через паскаль)
- 09.04.2016 17:19
- Информатика
- remove_red_eye 12578
- thumb_up 40
Ответы и объяснения 1
program z1;
var b, i: integer;
a: string;
begin
writeln('Как вас зовут?');
readln(a);
writeln('Сколько раз вас прославить?');
readln(b);
for i := 1 to b do
Writeln(i, ']', a, '-великий программист');
end.
- 01.01.1970 00:00
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.