Вопрос по информатике:
Составьте программу вычисления значения функции y=x в квадратье + 28 sin a
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 21.02.2017 00:53
- Информатика
- remove_red_eye 3283
- thumb_up 23
Ответы и объяснения 2
var x, y, a: real;
begin
write('x = ');
readln(x);
write('a = ');
readln(a);
y := x * x + 28 * sin(a);
writeln('Ответ:', y);
end.
- 21.02.2017 20:07
- thumb_up 7
Внимание! Если программа не работает, обновите версию!
begin
var (x,a):=ReadReal2('Введите x и а через пробел:');
var y:=x*x+28*Sin(a);
Writeln('y=',y)
end.
Пример
Введите x и а через пробел: 3.18 -2
y=-15.3479279511191
- 22.02.2017 05:52
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.