Вопрос по информатике:
Составить программу, которая в результате ввода символа определяла бы погодные условия («с» – снег, «о» – облачно, «д» - дождь, «г» - гололедица).
- 10.03.2016 23:09
- Информатика
- remove_red_eye 16244
- thumb_up 12
Ответы и объяснения 1
Внимание! Если программа не работает, обновите версию!
begin
var c:=ReadlnChar('Введите с, о, д или г:');
case c of
'с':Writeln('снег');
'о':Writeln('облачно');
'д':Writeln('дождь');
'г':Writeln('гололедица');
else Writeln('неверный ввод')
end
end.
- 11.03.2016 14:17
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.