Вопрос по информатике:
Дана последовательность операторов:
а:=5; к:=1;
while a+k<=11 do
begin k:=k+1;
a:= a+4;
end;
writeln (k);
A) сколько раз будет выполнен цикл?
Б)определите значение переменной К
- 22.12.2017 03:52
- Информатика
- remove_red_eye 12477
- thumb_up 27
Ответы и объяснения 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.