Вопрос по информатике:
Дано натуральное число N. Написать программу для вычисления суммы вида: 10+15+20+...+N
- 15.09.2018 19:26
- Информатика
- remove_red_eye 20171
- thumb_up 38
Ответы и объяснения 1
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n=');
Writeln('Сумма = ',Range(10,n,5).Sum)
end.
Пример
n= 241
Сумма = 5875
- 16.09.2018 13:41
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.