Вопрос по информатике:
Составить программу на языке Паскаль обмена значениями двух переменных.Помогите пожалуйста!!!
- 09.09.2017 20:39
- Информатика
- remove_red_eye 7553
- thumb_up 12
Ответы и объяснения 1
program Project1
uses crt;
var a,b,c:intiger;
begin
clrscr;
write('a= '); readln(a);
write('b=' ); readln(b);
с: =a;
a:= b;
b:=с;
readln;
writeln('a= '.a);
writeln('b= '.b);
readln
end.
- 01.01.1970 00:00
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.