Вопрос по информатике:
Напишите программу на языке Паскаль: Даны целые числа K и N (N >0). Вывести N раз число K. Вычисление суммы чисел от 6 до 10. прошу пожалуйста помогите
- 11.10.2017 03:17
- Информатика
- remove_red_eye 6266
- thumb_up 25
Ответы и объяснения 1
var k,n,i: Integer;
begin
writeln('Введите k');
readln(k);
writeln('Введите n');
readln(n);
for i:=1 to n do writeln(k);
end.
2) Сумма чисел от 6 до 10:
var a,sum: Integer;
begin
for a:=6 to 10 do
begin
Inc(sum,a);
end;
writeln(sum);
end.
- 12.10.2017 10:58
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.