Вопрос по информатике:
Написать программу которая почулает на вход целое число выводит квадрат данного числа
- 07.06.2018 04:50
- Информатика
- remove_red_eye 17798
- thumb_up 50
Ответы и объяснения 1
var
a: integer;
begin
write('Введите целое число ');
readln(a);
write(sqr(a));
end.
- 08.06.2018 08:39
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.