Вопрос по информатике:
Составить программу, Использовать оператор цикла с заданным количеством повторов.. Ввести 10 элементов. посчитать среднее арифметическое этих чисел.
- 18.07.2018 08:19
- Информатика
- remove_red_eye 7917
- thumb_up 44
Ответы и объяснения 1
begin
sum:=0;
for i:=1 to 10 do
begin
readln(n);
sum:=sum+n;
end;
sred:=sum/10;
writeln(sred);
end.
- 19.07.2018 17:17
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.