Вопрос по информатике:
Помогите с задачей пожалуйста~
Написать программу для решения задачи: Витя нашёл белых грибов в на 10 шт. меньше, чем лисичек, а подберёзовиков в 2 раза больше, чем белых и лисичек вместе. Сколько всего грибов нашёл Витя? На экране должен появиться запрос на ввод количества белых грибов и результат решения задачи: Всего грибов нашёл Витя: … шт.
- 17.04.2018 22:53
- Информатика
- remove_red_eye 1679
- thumb_up 48
Ответы и объяснения 1
Лисички = 10 + x
Подберёзовики = (x+(10+x))*2
Всего: x+(10+x)+((x+(10+x))*2)
2. var x: Real;
begin
writeln('Введите кол-во белых грибов');
readln(x);
writeln('Всего: ',x+(10+x)+((x+(10+x))*2));
end.
- 18.04.2018 00:30
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.