Вопрос по информатике:
Составить программу которая запрашивает длину 2-ух катетов прямоугольного треугольника и выводят гипотенузы.
C=a^2+b^2
c:= SQRT(a х а + b х b)
Продолжите пж.
- 13.06.2018 01:49
- Информатика
- remove_red_eye 19512
- thumb_up 45
Ответы и объяснения 2
Это на классическом паскале
program zadan10;
var
a,b,c:real;
begin
writeln('vvedite "a"');
readln(a);
writeln('vvedite "b"');
readln(b);
c:=sqrt(a*a+b*b);
writeln('gipatenuza =',c);
readln;
end.
- 14.06.2018 01:00
- thumb_up 16
var a,b,c1,c2:real;
begin
writeln('Введите катет A:');
readln(a);
writeln('Введите катет B:');
readln(B);
C1:=a*a+b*b;
c2:=sqrt(c1);
writeln('Гипотенуза в квадрате:',c1);
writeln('Корень из гипотенузы:',c2);
end.
- 15.06.2018 10:55
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.