Вопрос по информатике:
Написать программу: ввести число, определить делится ли оно на 2
- 25.02.2018 10:59
- Информатика
- remove_red_eye 17927
- thumb_up 50
Ответы и объяснения 1
uses crt;
var n,k,i,c:integer;
begin
write('N - ');
read(n);
write('K - ');
read(k);
c:=0;
for i:=10 to 99 do
begin
if (i=n) and (i mod 2=0) and (i mod k=0) then
c:=c+1;
end;
if c0 then
else
write('yes')
end
- 26.02.2018 15:28
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.