Вопрос по информатике:
Написать код к заданию: Напишите программу, которая будет определять наибольшую цифру во введенном трехзначном числе.
- 06.03.2016 18:23
- Информатика
- remove_red_eye 19130
- thumb_up 32
Ответы и объяснения 1
a: integer;
a1, a2, a3, max: byte;
begin
readln(a);
a1 := a div 100;
a2 := a mod 100 div 10;
a3 := a mod 10;
max := a1;
if (a2 > max) then
max := a2;
if (a3 > max) then
max := a3;
writeln(max);
end.
- 07.03.2016 07:50
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.