Вопрос по информатике:
Паскаль: Дана последовательность целых положительных чисел, заканчивающаяся числом, разряд единиц которого равен нулю. Определите, сколько чисел в последовательности, не считая данного числа.
- 24.07.2018 09:38
- Информатика
- remove_red_eye 19752
- thumb_up 33
Ответы и объяснения 1
var
a,b :integer;
begin
b:=0;
writeln('vvodite chisla');
b:=0;
repeat
readln(a);
b:=b+1;
until a=0;
writeln('kol-vo=',b-1);
readln;
end.
- 25.07.2018 02:00
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.